Lambda Network - VyHub Outage – Incident details

Third Party: Aternos → Network experiencing partial outage

VyHub Outage

Resolved
Operational
Started over 2 years agoLasted about 18 hours

Affected

VyHub

Operational from 10:21 PM to 4:24 PM

VyHub - Backend

Operational from 10:21 PM to 4:24 PM

VyHub - Frontend

Operational from 10:21 PM to 4:24 PM

VyHub - Discord Bot

Operational from 10:21 PM to 4:24 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    The VyHub services are now available

  • Identified
    UTC
    Identified

    Our Backend & Frontend service is currently unavailable. As such statistics of your hours spent in the server are currently not logged.

    A fix will be applied tomorrow Friday afternoon.