Lambda Network - Minecraft Server Crashing – Incident details

Third Party: Aternos → Network experiencing partial outage

Minecraft Server Crashing

Resolved
Partial outage
Started almost 3 years agoLasted 31 minutes

Affected

Minecraft

Partial outage from 7:45 PM to 8:17 PM

Minecraft - Origins

Partial outage from 7:45 PM to 8:17 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    The ender dragon has been removed from the server and should stop the crashing from occurring. The server will be monitored to ensure that the issue has been fully resolved.

    We implemented a fix and are currently monitoring the result.

  • Identified
    UTC
    Identified

    The issue has been identified, the server is crashing due to the ender dragon causing issues to the server while ticking. The only solution is to remove the ender dragon entity from the server due to the java.lang.IllegalArgumentException: Bound must be positive error.

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    The Origins Minecraft server is currently having uptime issues whenever the "end" dimension is loaded.

    We are currently investigating this incident.